Erasing after each pause or period

Hello, Please help. I'm trying to use voice to text and it was working great for about an hour, then it started erasing what I wrote. I couldn't write any more than a sentence. It would just erase the sentence and go back to the beginning. It did say "saving" as I was talking. But, after I paused or said period and then started up again - POOF! The sentence was gone. Please help!

@melissadilla - Hi and welcome to the forum.

Could you kindly elaborate please? Are you using TTS to dictate your shortcut, or are you using it to dictate the contents of a snippet that you're creating?

I was using the windows+H key. It seems to be working now that I shut everything down and rebooted. I was using wondows+H to dictate the contents of my snippet. It would be awesome if this part of text blaze itself!

I spoke entirely too soon. It worked for a couple minutes, and now is back to erasing what I said when I pause or say "period". Very frustrating! I don't know what I'm doing wrong.

Hi @melissadilla,

Can you please confirm that this is what you're trying to accomplish?

Yes, it is. And it will write out the sentence, but then when I pause say period and start a new sentence, the sentence that was there gets erased. I can't type any more than one sentence, it just keeps erasing what I write

@melissadilla - That's strange. As you can see it worked for me. Although I did notice that the speech-recognition software seems rather buggy as it stops detecting voice after a line-break.

Just to double-check, have you tried the same thing on a different platform such as Google docs?

doesn't seem to

@melissadilla - I think it would be best to jump on a quick troubleshooting call so I can have a closer look.

Please email me on with the subject line "ATTN: Cedric" and a link to this thread for context.