Prevent Text Blaze from creating a return

Don't know how else to explain it but when I use a simple text blaze short cut it always adds in a hard return and starts a new line before my added reply in emails.
Example, if I want to add replies in an email in a different colour or font by using text blaze I use the short cut key ">" which should provide the following; > "added response" but what I get instead is;

"added response"

Any ideas on how to stop the hard return?

Hi @blueprintdesigns and welcome to the forum.

You can use the trim setting to eliminate unwanted white space.

Here's a video that explains how to do that:

Of course, if anything is unclear or you have further questions, feel free to ask here :slight_smile: