Snippet's don't work in browser

I have the Text Blaze windows app installed. It no longer works across web browsers. I tried different browsers. I tried uninstall and reinstalling. I tried uninstalling, rebooting, reinstalling. Still doesn't work. It works across other windows apps just not a browser.

Even testing it inside the Text Blaze dashboard in the browser, it does not work.

It was working fine for about a week and stopped yesterday.

Works fine for my colleagues

Hey @jack you might have disabled the Windows app in Chrome browsers. Please try the following steps:

  1. Open the Text Blaze for Windows desktop application.
  2. Access the options on Windows Desktop. Click profile on the top right, then click on "Options".
  3. In the options page, find this option: "Disable in Chrome-based browsers (like Chrome and Brave)". It will be the last option in the page.

I am guessing this option is on for you. Please turn that option off. Let me know if it works for you.

Thank you. You are correct. That fixed it. But the strange thing is, it was working fine until yesterday without me making any changes to the setting. Weird. Guess, why the app is in 'beta' :slight_smile:

No worries, thanks for confirming! I understand this behavior is confusing. We hope to improve this soon.