Stopped working on WhatsApp (browser)

Hi - has anyone noticed that TextBlaze snippets have stopped working on WhatsApp? I'm using WhatsApp on browser (Chrome). The functionality works correctly on google (tried that as a test). On WhatsApp, after entering my shortcut, the text blaze action occurs (I can hear the snipping sound happening) but then no text is displayed.

Intended functionality:
shortcut: ]]a
result: á

Actual functionality:
shortcut: ]]a
(the result is totally blank, so my shortcut IS removed correctly but not replaced with the desired result)

As far as I can tell, Text Blaze is working fine in the places I've tried it except on WhatsApp.

Hi @Enrique_Salazar Welcome to the forum! :slight_smile:

Thanks for the detailed report.

I just tested shortcuts on and they're working correctly using the Chrome extension.

By any chance do you have other browser extensions enabled on Web WhatsApp, that might be interfering with functioning of Text Blaze?

They're back to working for me (tested on multiple devices now). Not sure what was going on. Thanks for the follow-up.