Can only insert 1 snippet at a time

Hi, I'm not sure if anyone else has this problem or it it's by design, but I don't remember this issue happening in the past.

When I'm inserting snippets I right-click > select TextBlaze > select my snippet.

The first one I insert is always fine but if I try to add a second snippet I can only see options for Open Text Blaze Dasboard, Reload Extension or Edit Last Used Snippet.

Screen Shot 2021-06-07 at 9.46.54 am

The only way I can insert another snippet is to save and refresh my page. Am I doing something wrong?

Hi @Rich_Andersen,

That seems odd. Could you please clarify what platform you're using, and which website you're trying to use Text Blaze in?

Hi @Cedric_Debono_Blaze , Thanks for getting back to me. I'm creating help articles in Zendesk Guide.

Hi @Cedric_Debono_Blaze , Just wanted to let you know I think this problem was being caused by the Grammarly extension. I disable Grammarly on Zendesk and the problem has subsided.

Interesting. Could you try turning Grammarly back on to see whether the problem comes back please?

Also, did you only experience this on Zendesk guide? Have you tried elsewhere?

Thanks for the helpful feedback :slight_smile:

Hi Cedric, When I enable Grammarly the problem comes back. I'm only using TextBlaze for basic HTML when creating help articles in Zendesk Guide. I haven't tried it elsewhere aside from a few tests on Google docs.

Hi @Rich_Andersen,

Let's jump on a call. Please shoot me an email on support@blaze.today with the subject line: ATTN Cedric.