Cursor command Issue in Zendesk

For some reason the cursor command isn't working in Zendesk or it does work but the spaces in my original snippet are being removed. Kindly refer to the attached photos. I already tried to remove and reinstall the extension but it didn't fix the problem. Thank you for your help!

Hi Princess_Joy_Isideri.

I'm sorry that you have difficulty using the cursor command, I'll report that to the team and get back to you again ASAP.


1 Like

Hi @Princess_Joy_Isideri , welcome to the community!

I tried a snippet similar to yours but couldn't see the issue. As you can see in the image, cursor is placed in the correct place:

This the URL I am trying on: https://<domain>

Can you please retry if it works? If it does not, please email us at and I'll try my best to investigate your issue further.

1 Like

We're able to figure it out. After changing the font style in text blaze dashboard from default to verdana, the issue was resolved. It looks like it is not working in Zendesk due to font formatting issue. Thank you so much! :slight_smile:

Thanks for the update @Princess_Joy_Isideri Did you had the default font set on Zendesk to Verdana?