Display formula answer only

Hi everyone

I managed to get my formula to work, but when I click on insert, then the input values of glucose and insulin also appear. I only want the final calculated number to be displayed/inserted.




You can fix this by putting the two form fields inside of a note command like this:

{note}{formtext: name=glucose}{formtext: name=insulin}{endnote: trim=yes}

The note command shows the form fields in preview but doesn't insert them when you insert the snippet.

Also, you can add a trim setting to to {endnote} that reduces whitespace.

Please let me know if you have any questions :slight_smile:


Thanks Dylan, it works perfectly! Much appreciated!