Forms in Textblaze to add row to DataBlaze

I have just discovered this feature and want to thank Cedric for a great video on Youtube on how to use this.
I though I have created a good snippet and it worked perfectly for me.
Then I had presented to the team and we experienced glitches. I am aware this is in Beta. Just hoping for some magic from you guys :magic_wand:

We have noticed that sometimes using the form we can add a row to datablaze successfully and other times the person will see a brief pop up on their screen saying Could not run SQL.

We have tried to find a common denominator but there is no consistency, it seems.

Everything worked well for me when I tested on my own. I am the owner of the DB and admin in TB working on PC. At time of testing the only person testing.

I had 3 people, all three working on Chromebooks.
Two are admin in TB, one is not.
One of the TB admin had viewer access to DB, others had no access to DB. One of her form entries added a row to DB. Several failed.
We changed the person who was viewer in DB to admin in DB. Form entries failed to add row in DB,
The other two people, one of whom is a TB admin had a few test tries and were able to add a row using the form, but also had some failures. Neither has access to table or space in DB.
We ensured only one person was using this form at one time and still some of the entries were not successful.

All these happened after 13:00 UTC if logs may shed some light on the situation.

Form does work because if there was an error in it, it would never work.

Happy to provide more details in an email if needed.

Hi @Zita_Daniel_Nad,

Please email me at and we can take a look at this issue.

1 Like