Key Press Help, No action


I created a snippet using {key: ctrl-v} however nothing happens when I run the snippet. What I am I doing wrong?

Hi @Dan_Gabber_Don Welcome to the forum! :slight_smile:

Ctrl-v shortcut is not supported in the Chrome extension. I am interested to know why you need it? You can use the {clipboard} command to get your clipboard data and achieve the same result.

Are there any crt+ shortcuts supported? I would like to access my clipboard history so that I can paste multiple but different things at once.

Only Ctrl+A is supported at this point of time in the Chrome extension.

All Ctrl+ shortcuts are supported in our Text Blaze for Windows app. So you can give that a try if accessing the clipboard history is important for your usecase.

I downloaded the windows app, is there a way to use window key shortcuts?

@Dan_Gabber_Don Can you give an example of what are the "window key shortcuts", and what you want to use them for?

Screenshot 2023-08-22 093430
Sure! This is a screenshot from Windows settings

Hi @Dan_Gabber_Don,

You can use the Cmd key in order to emulate the Win key on Windows.

Thank you everyone!

It looks like I didn't quite get the result I wanted yet. When I try the snippet in the "Try it out" popup it works great. But when I try it in Chrome it doesn't work, I am using the windows app.

I tried fooling around with it to try and narrow the issue down. When I try something like using the keypress to simulate Shift+v I get a lowercase v, not a capital V when I try it outside of the "Try it out" popup. Which is weird, because if it doesn't simulate both the "shift" and the "v" simultaneously I would expect to also get a "v" when I try to simulate "cmd" and "v" but I get nothing.

It seems you also have the Text Blaze Chrome extension installed running inside Chrome. If you want to run Win+V inside Chrome, please 1. uninstall the Chrome extension and 2. enable the app inside Chrome (the steps to do that are here).

Please let me know if it works for you.

Yup! That worked, I thought I disabled it but uninstalling the extension did the trick! Thanks again

1 Like