Problem uploading json files

I am trying to upload the following json file and nothing happens.

This is just a sample, I am trying to upload a similar file with 150 snippets, and that is not taking either. I go to import/export and select text blaze and drag the json file in and nothing happens. It does not move onto step 3.

Any ideas on what I am doing wrong? Any advice is much appreciated!

Hi, and welcome to the forum! :slight_smile:

That's an invalid JSON file. You can see in your screenshot, the red error under the invalid curly quote character. And also the red underline after the invalid "," right before your cursor.

If you are writing your own files, here is a online validator you can use to confirm they are valid JSON:

Hello Scott,

Thank you so much, I cannot believe it was that easy. It worked when I fixed those red errors.

Thank you so much!!

@cienna.ward - those blasted quotation marks get me EVERY time :laughing:

@Cedric_Debono_Blaze It was weird because we had used the " out of Microsoft word and that was the error so I just deleted and reinserted the " in a json editor and it fixed it. I really appreciate the help.

1 Like