Size/Font in gmail


I love the product so far.

A problem I'm running into however, is when I use it in Gmail, it adds itself in a different front from the core Sans Serif I have on Gmail (And gmail is tough to get it back to the original font). So I'm saving time with Text Blaze, but then losing a bunch of time having to ensure the font is the same.

I only just realized and my e-mails look a bit funky. Any help on how to make sure it brings it into Gmail in the same font as the core email font?

1 Like

Hi @Andre_King - welcome to the forum!

To get Text Blaze to insert snippets in the same style as the place where they're being inserted, you'll need to strip the formatting of the snippet inside the dashboard.

Just highlight the text and then click on the button shown in the screenshot below.

Here's an important note:

If you strip formatting completely, Text Blaze should match all elements of the style. However, if you modify an element (for example the color) and leave everything else as default, Text Blaze will match the other elements but apply the color you chose.


  • all that is set to default will retain the formatting of the place where it's inserted
  • anything elements that are changed inside the snippet, will be applied accordingly

Hope this helps :slight_smile:

1 Like

Hey Andre, could you also quickly check your default formatting style in Gmail?
For example, in my case it is "Sans Serif" with normal text size and a black text color.

1 Like

Thank you! Super helpful!

1 Like

Thank you!!


Hi @Cedric_Debono_Blaze,

i was not sure if i should open a new ticket or necro bump this one. But since it is basically exact the same issue i will post here.

As said we have basically the same problem. As you said we should use the "Remove Formatting" feature which itself works but it does not solve the problem because we want to have some formatting like bold text and links.

The root cause of the problem is, that adding bold formatting or links it not just doing that but apparently also setting the font size which really does not seem logic to me. Why setting an explicit font size for all the text when i only want to have some of it bold and a link?

I attached some sceenshots showing the issue. Do you have any recommendations on how to solve that?


@Robin_Schulein Thanks for your helpful report. We are aware of the issue and making steps to fix it. Till then, can you please try the following:

  1. Open Gmail settings and select the Normal font size here (select even if it is already the default).
  2. Reinstall the extension from webstore (Text Blaze - Chrome Web Store)
  3. See if the issue is fixed.


Hi @Gaurang_Tandon,

your proposal of actions indeed solved the issue. Thanks a lot for the fast and ver helpful support!