Text dis-appears when using google messages web version

I've been using text blaze to drop snippets into google message web version successfully for quite some while.
Now it doesn't seem to work anymore.
I call up text blaze, populate the snippet and insert, usually it goes into the message compose box just fine and I hit enter and done... Now when I insert, the snippet is visible briefly in the message compose box and then disappears as if nothing were inserted.
Tried rebooting and opening new browser window (chrome in win 11) but no soap yet.
I've resorted to inserting the snippet to a text box elsewhere and then copy pasting...
Any ideas appreciated... Thanks. Matt

Hi @MSL_NYUS , welcome to the forum.
I'm sorry to hear that you're experiencing this issue.
Do you mind trying uninstalling the Text Blaze extension and then re-installing it?
Let me know if that works.


Will that clear out my existing snippets?

It will not clear or modify any snippets. You can signout and signin to dashboard.blaze.today and your snippets will all still be there.
To reinstall the extension, please first remove it from this page and then add it from the same page.

Uninstalled and reinstalled same problem after

@MSL_NYUS - from your description, it almost sounds like some other app is taking over. Do you recall whether you installed anything on your computer round about the time this issue started happening?

Also, does the issue occur with other snippets or in other platforms?

No no new software or extensions. Nothings changed just stopped working yesterday right before I sent in the ticket.
I've not noticed it happening in any other apps.
I can expand a little more now... After reinstalling the extension, it still doesn't work, but the weird part is it works the second try.
What I mean is, now in google messages when I insert the snippet, it shows for a sec and dis-appears just as before, but if I try to populate the box a second time, it takes on that second try. It's like the google messages compose box rejects it on the first, but accepts the pasted text the second time - no idea why...

Sorry update: that behavior must be intermittent as I just tried again and it's back to dis-appearing every time. Thanks for your help.

@MSL_NYUS - I don't want to keep you hanging. May I inconvenience you to email us on support@blaze.today please? You might have stumbled into a bug. And even if it's an intermittent one, I'm sure our engineers would want to know more about it.

Done - Thanks

@cedrick Please post a resolution to this if you come up with one. We have something similar happening with our internal platform tool that our agents use. It started recently and is also intermittent; maybe 4 out of 5 times it fails to post a snippet.

I was told in a support email that my issue was due to a google software update to the messages platform. Problem was fixed by google and it is working fine for me now.

1 Like

Hi @Phil_Sims it is possible that your issue is different. Can you please email support@blaze.today and then I'll follow up with steps for troubleshooting.

Also, we published a new extension update this week. Can you first please check if your issue is solved by that update? To update manually, you can re-install the extension from the store.