Two linebreaks instead of one on some forums


When I use my snippet on forums like InvisionBoard, it gets two lines instead of one.

Example my Snippet:
My Name
My Email

When it's used on InvisionBoard it will be displayed like:

Ny Name

My Email.

Is there any solutions to this? When typing normally on the forum, you need to use shift+enter to make it look normally with out double lines.

I tried some workaround with keyinsert such as backspace > shift+enter etc, but couldn't get it to work.

Any ideas? :slight_smile:

Edit: It looks to be issue when I use formatted text with example links.. Normal text works fine.. hm

Hi, and welcome to the forum! :slight_smile:

As you discovered the solution is these cases is to use unstyled text. You can select all the text in the snippet and click the Tx button in the formatting bar to remove the styling.

Thanks, but the whole point is to use styling, as the forum I'm posting in, supports that. But when I use styling with Text Blaze, it doubles up the lines on the forum, which I don't want :confused:

I don't think there's any workaround for that. It seems to depend on the platform you're posting on. I know it's happened to me a couple of times on different platforms.

Thank you or reply.
Tried to hack it with backspace then insert shift+enter, but doesn't look like that is an option :stuck_out_tongue:

I guess theres no way of inserting text into clipboard, then paste it in again with the current clipboard contents? :stuck_out_tongue:

Yep, there's the {clipboard} command! :slight_smile:


I do know about the clipboard command, thanks, but is there a way to insert text into the clipboard?

Like set.clipboard(mysnippet) then use the normal clipoard command to paste whatever text I added to the clipboard. It might seen pointless, just want to see if this can solve the issue I got on the forum that keeps wanting to make multiple lines.. :stuck_out_tongue:

Unfortunately no, to the best of my knowledge there's no way for TB to actually PUT something into your clipboard.