URL Formatting in Outlook

Hi, there -

I'm a new user here and loving it! But I am experiencing the oddest problem. When I format a URL as part of a bullet point list, it inserts perfectly into my emails with the correct destination font (Calibri). However, when I format a URL as part of a sentence, the font changes when inserted (Aptos). Only the URL is that font, nothing else around it. I've tried every setting known to man in Outlook and not having any luck. I am using Outlook for PC on desktop if that helpful to know. And when I create my snippets I use the default font in Text Blaze.

Anyone else have the same problem?

Thank you so much!

Hi @nwatersseum Welcome to the forum! :slight_smile:

Thanks for informing us about this issue.

  1. Can you please share the two snippets (feel free to shorten them and remove any sensitive info) so that we can also try reproducing the issue on our end?
  2. Are you using the new Outlook, or is it the older classic version?
  3. When you say "correct destination font (Calibri)", do you mean that the default font in your Outlook email is set to Calibri? Or do you set the Outlook email to use Calibri each time?

Yes, absolutely!

  1. See Inquiry One and Relocation Inquiry One.
  2. I am using the classic version of Outlook. I tried switching to the new one and that does fix the problem. I just hate the new version--is that the only solution?
  3. The default font in outlook is set to Calibri.
    Thank you so much for your help and speedy reply!

Thanks for your response. Did you post the two snippets somewhere because I can't find them here :sweat_smile: Feel free to put them in a new Text Blaze folder and share the folder with me at my email gaurang@blaze.today

Sorry, I thought you would just go into my account. I just copied them into a folder and shared the folder with you. Thank you!

I checked and they both are working fine for me on Outlook classic with font set to Calibri 11 in a New Email :confused:
Do you mind emailing us at support@blaze.today and we can then setup a call to investigate this issue further? :slightly_smiling_face: