Snippets w/ forms & fields aren't generating a popup

Hi there,

Hopefully a simple issue here. After updating Chrome earlier today some of my snippets aren't working properly.

I have a number of snippets with forms/fields etc. which will normally summon a small popup window to enter my text/selections. Now however I enter the shortcut, hear the sound, and then... nothing. This occurs with any shortcut that summons a popup, other shortcuts are unaffected.

So far I have tried a few things:

  • Restarting Chrome
  • Disabling/re-enabling the Text Blaze extension
  • Reloading the extension
  • Restarting my computer

But none of the above helped, so I'm wondering if there's something I might be missing. If nothing else, I've had my eyes opened to how much I rely on TB lol. Thank you in advance!

Edit: After submitting this I found this recent question, which sounds nearly identical. Whatever steps they took to resolve the issue might be useful to me/others too.

1 Like

Hi @Matthew
Are you using Windows?
Can you try the following?

  • type the shortcut to a snippet that uses a popup
  • when the popup shows up on the task bar, left click on it
  • holding the Windows key pressed on the keyboard, press the up arrow. If nothing happens try pressing it again. Then try pressing the left or right arrow keys. This should bring the window back onto the screen
  • once the popup reappears, click on the top bar of the popup and move it around to a convenient place, and resize it as needed

The next time you insert a snippet, the popup should appear in the same place they just left it.


Hi @Dan_Barak1

I am experiencing the same issue with Matthew (this happened 2 days ago), and I did all the troubleshooting that he has done.

I tried your solution earlier, but to no avail - no popup at all. I assumed that it was my organisation that blocked it as I found out that Chrome is managed by my organisation as the popup window works fine on my personal PC.

Really hope it's not my organisation behind this, otherwise I'd really miss TB...

1 Like

Hi @GPT and @Matthew , do you use multi-monitor setups? We have recent reports of an issue in which form window does not popup in specific cases when using multiple screens. We already have a fix that should be rolled out this week. Till then, if you need a temporary workaround, please email me at and I will take 5mins on a call to resolve it (there is no easier workaround sadly).

Hi @Gaurang_Tandon, nope no multi-monitor set up for me. I can wait for the fix to be rolled out. I will make do with my non popup snippets in the interim.

In case you don't have a multi-monitor setup, could you please email me at This might be a different issue and it will only take a few minutes to find out on a quick call.

Hi @Dan_Barak1 & @Gaurang_Tandon , thank you for the replies!

A few things regarding my setup:

  • I am using a macbook pro
  • I went looking for minimized Chrome windows in my dock/task bar equivalent, but found none. No window appears to generate.
  • I have a monitor connected to my MBP, so technically yes I'm in a multi-monitor setup.

Thank you again for the help, please let me know if I should reach out via email :slight_smile:

If you have a multi-monitor the fix we roll-out should fix it for you. I'll keep you posted on when the fix is out :slight_smile:

1 Like

While we roll out the fix, here are troubleshooting steps that you can follow right now:

  1. Selecting "Extensions" under the Chrome Menu:

  1. Enabling the develop model toggle in the upper right of the extensions page:


  1. Clicking 'html/background.html' under Text Blaze


  1. Clicking the "Console" tab in the window that pops up:


  1. Scrolling down to the bottom of the page and typing "'position')" (no quotes):


  1. Then hit enter (return) and you should see this:


Text Blaze should now work fine. Sorry for all the steps! This will be fixed in our next release.


Thank you so much Dan! This made it work for me!

1 Like

That did it for me as well, fantastic support! Much appreciated @Dan_Barak1, and no need to apologize about the steps haha.

:smiley: :smiley: :smiley:

Hey Dan & Gaurang, this works for me too although I am on Windows without a multi-monitor setup. Do let me know if you would still like me to drop an email to figure out the source of the issue.

CC: @Gaurang_Tandon

Thanks for the update. It is still the same issue (multi-monitors is just the more common cause), hopefully the fix will be out in a few hours.

A quick update on this. You can now simply reinstall Text Blaze from the webstore page, and the issue should be fixed. Thanks for your patience!